Le jailbreak iPad 2 et iPhone 4S sur la bonne voie

Jailbreak iPhone

Vous avez une idée ? Trouvez gratuitement des développeurs sur Codeur.com !

Recevez des devis (gratuit)

Alors que l’on vient à peine de bénéficier du jailbreak untethered pour tous les équipements autre que l’iPhone 4S et iPad 2, il semblerait que ce même hacker soit sur une piste sérieuse pour délivrer les derniers équipements. La solution semble tellement proche qu’il serait possible que le programme soit disponible dès la semaine prochaine… Cool, non?

C’est encore @Pod2G qui est à l’origine de cette nouvelle. En effet, il a publié sur son compte twitter son engouement quand à la découverte d’une faille exploitable dans le processeur d’Apple (version A5 cette fois-ci) qui pourrait le mener à un jailbreak untethered sur les équipements l’embarquant. Formidable, non?

C’est donc une très bonne nouvelle même si pour le moment nous n’avons rien de véritablement concret si ce n’est sa parole. En tout cas, cela devrait plaire et exciter tous ceux possédants les derniers équipements d’Apple et qui adorent Cydia/Instalous pour tout craquer/installer les applications refusées par l’App Store!

Vivement la semaine prochaine!

Source: FredZone

L'équipe de WebActus.net vous propose tous les jours des articles sur l'univers des startups, du e-commerce et du growth hacking.
  • Noobxx69

    Bonne nouvelle sa ! 😀

  • cornelle

    en meme temp ssa me fait rire il parle tous d epuce a5 qui pose probleme pour le jailbreak de lipad 2 et du iphone 4s alors quen meme temps lipad 2 a déja était jailbreak en 4.3.3 par le site jailbreakmen donc rien a voir avec cette fameuse puce lol ^^

    • Diego3069

      Tu as l’air de t’y connaitre en hacking de systemes. tu veux pas nous pondre un jailbreak 5.0.1 pour ipad 2,  4S ?
      Les differentes generations de puces ou nouvelles puces, fonctionnent toutes differement. Elles n’ont souvent pas exactement le meme language ou jeux d’instructions pour fonctionner, ne fonctionne pas tout simplement de la nene maniere. et une faille sur une puce A5 en 4.3.3 peut etre comblé en 5.0.1.
      en mettant tous ceci bout a bout tu pourra comprendre que :
      Les jail puces A4  A5 ne fonctionnent pas pareil et n’ont pas les memes failles.
      Que ce n’est pas parce qu’une faille a été trouvé en 4.3.3 pour la puce A5 quelle est encore utilisable, d’ailleurs si c’etais le cas ca serait trop simple.
      et que donc non ce n’est pas aussi simple que ce que tu pense !! 

    • Ax

      Pas compliqué : Jailbreak 4.3.3 via une faille, mise à jour ios 5 = faille corrigée, donc obligé d’en trouver une autre (via la puce A4 ils l’ont trouvé, sur la puce A5 qui est différente, c’est en cours)
      Alors la déduction que tu nous pond elle est bien belle, mais faudrait réfléchir avant…

Rejoignez la communauté Webactus

Recevez régulièrement les meilleures actus et ressources

Pas de spam, vous pouvez vous désabonner à tous moment.