Google ne souhaite plus supporter les vieux navigateurs

Google Apps

Vous avez une idée ? Trouvez gratuitement des développeurs sur Codeur.com !

Recevez des devis (gratuit)

A compter du 1 mars 2010, les services Google Apps n’assureront plus le support des vieux navigateurs. En effet, Google estime que le monde de l’internet évolue rapidement et qu’il est inconcevable d’utiliser des outils de l’âge de pierre. « Le web évolue à la vitesse de la lumière et utiliser un navigateur de dernière génération vous permet d’accéder aux dernières applications en ligne » explique Google. C’est donc les navigateurs Explorer 6, Firefox  2.0, Safari  2.0 et même son propre Chrome 3.0 qui ne feront plus parti de la liste du support. En d’autres termes, Google continuera à développer ses outils et s’ils fonctionnent avec l’un de ses navigateurs tant mieux sinon tant pis.

StatCounter sur l'utilisation des navigateurs web

Si on regarde les dernières statistiques sur StatsCounter, on peut voir que IE 6 et encore utilisé à hauteur de 13%.  Ce qui signifie qu’environ 1 utilisateur sur 10 ne pourra pas profiter pleinement des utilisateurs. Alors cela pourrait paraître un peu radicale mais c’est au final c’est pas plus mal. En effet, Google a complétement raison quand il annonce que l’internet est un monde qui évolue vite et qu’il faut savoir s’adapter aux dernières nouveautés. En plus de cela, la plupart de ses utilisateurs qui utilisent de IE6 ou autre sont des personnes qui peuvent être sur des machines sensibles qui ne peuvent pas trop bouger (je pense au serveur) ou qui n’ont pas essayer de changer de versions. D’autres sont des personnes qui ne font pas de mises à jour car leur machine ne leur permet pas. Les nouveaux logiciels prennent trop de ressources. C’est la partie regrettable mais au final je ne pense pas qu’il y en a beaucoup dans ce cas.

Pour finir, Google vient de se lancer dans un mailing de masse expliquant ses motivations:

« In order to continue to improve our products and deliver more sophisticated features and performance, we are harnessing some of the latest improvements in web browser technology. This includes faster JavaScript processing and new standards like HTML5. As a result, over the course of 2010, we will be phasing out support for Microsoft Internet Explorer 6.0 as well as other older browsers that are not supported by their own manufacturers.

We plan to begin phasing out support of these older browsers on the Google Docs suite and the Google Sites editor on March 1, 2010. After that point, certain functionality within these applications may have higher latency and may not work correctly in these older browsers. Later in 2010, we will start to phase out support for these browsers for Google Mail and Google Calendar.

Google Apps will continue to support Internet Explorer 7.0 and above, Firefox 3.0 and above, Google Chrome 4.0 and above, and Safari 3.0 and above.« 

Source: LifeHacker

L’équipe de WebActus.net vous propose tous les jours des articles sur l’univers des startups, du e-commerce et du growth hacking.

Rejoignez la communauté Webactus

Recevez régulièrement les meilleures actus et ressources

Pas de spam, vous pouvez vous désabonner à tous moment.